小白安装iobroker出现的问题

降级


刷固件
修改密码图片
更换源图片 图片 图片 图片
更新源图片 图片 图片 图片 图片 图片 图片 图片 图片 图片 图片 图片 图片
把armbian刷进n1图片 图片
安装iobroker图片 图片 图片 图片 图片

试试这个?

curl -sL https://deb.nodesource.com/setup_10.x | sudo -E bash -

apt-get install -y build-essential libavahi-compat-libdnssd-dev libudev-dev libpam0g-dev nodejs

npm config set registry https://registry.npm.taobao.org

curl -sL https://iobroker.net/install.sh | bash -

1赞

11111
还是不行



用这个版本的固件

是我的n1有问题还是1 2 3

晕死,这些代码不是这样输入的。正确的是这样的:
curl -sL https://deb.nodesource.com/setup_10.x | sudo -E bash -

apt-get install -y build-essential libavahi-compat-libdnssd-dev libudev-dev libpam0g-dev nodejs

npm config set registry https://registry.npm.taobao.org

curl -sL https://iobroker.net/install.sh | bash -
一行还一行的输入

非常感谢萝卜的细心指导,n1已安装好