iobroker无法升级主机的js-controller和适配器admin、discover divices




这是日志的截图

系统装在什么上? docker?

对 群辉的docker上 我在想 我下载iobroker的时候 是不是应该装3.1.2beta js2.0x版的

不用重新安装镜像

请参考这个帖子

群晖的更新是这样子的:
进入bash
然后输入:

killall -u iobroker
iobroker update 
iobroker upgrade self 

更新成功之后,重启容器

谢谢大佬指点, :smile: