node-red接入阿里飞燕平台同时接入天猫精灵语控

忘了翻一下了,刚开始是任何一个也找不到

感谢分享,非常好用,希望能用到天荒地老

用了1个月了,有时候说了命令后天猫精灵没反馈,设备也是没反应,看阿里云的后台日志也是空白,说明是天猫精灵到物联网平台这条路有问题了,有人遇到吗?

天猫到飞燕平台都是了里云家的,这个问题你需要到阿里去提工单问

根据教程做完了所有的步骤,填写了三个参数,但是阿里平台还是显示未激活状态,
nodered用了ssl证书,然后家里用的ipv6,没有公网ipv4,不知道是不是这个原因

节点已废弃,请用论坛语音节点,小爱小度天猫同时支持

大佬这个是不能用了么

用论坛的语音节点即可。

大神,飞燕平台可以使用不同的设备的属性创建新设备,新的节点有类似创建虚拟设备的功能吗?

您好,请教您一下,我按照流程做好了,但是怎么找不到生成的二维码图片?要通过FTP找吗?还是有其他方法?

直接用论坛的语音平台就行,已经开放公测了。不用搞这些麻烦的了吧

我以前也能用 现在二维码没有 失效了吗

我也用不了了,

节点已废弃,如需使用请读阿里文档,用mqtt节点模拟使用

这个节点不该废弃,挺好用的

所说的论坛语音节点是不是接入HA的,我没装HA,主要是NR比较直观而且能够满足需求

还好我退回1.0.2版可以用.

1赞

我也觉得挺好用的,之前还用这个拼了一个电风扇,加一些属性,挺有意思的

节点怎么退版本啊,,,,,

命令行 npm i node-red-contrib-aliyun-livinglink@1.0.2
docker安装的node-red,就先进入容器docker exec -it 容器名 /bin/sh
再执行

记得先把1.0.3先移除

请教下,已经移除1.0.3,安装1.0.2提示下面的
npm ERR! code EBADENGINE
npm ERR! engine Unsupported engine
npm ERR! engine Not compatible with your version of node/npm: node-red-contrib-modbus@5.16.0
npm ERR! notsup Not compatible with your version of node/npm: node-red-contrib-modbus@5.16.0
npm ERR! notsup Required: {“node”:">=10 <15"}
npm ERR! notsup Actual: {“npm”:“8.1.3”,“node”:“v16.13.1”}

npm ERR! A complete log of this run can be found in:

一直在用这个流挺好用的,大佬关于用mqtt节点模拟能不能大概写下怎么操作 感谢